Announcement

Collapse
No announcement yet.

Kraak in de overgang met opnemen

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Kraak in de overgang met opnemen

    Dag,

    Ik loop al een tijdje met hetzelfde probleem. Als ik mijn mixtape opneem (CDJ1000 en CDJ400, of Behringer900USB), en ik wil een nieuw nummer inmixen. Dan kraakt hij bij afloop als ik hem beluister (voornamelijk in een overgang van het ene nummer naar het andere). Nu heb ik al een aantal dingen geprobeerd:

    - De microfoon ingang volume van 'Audacity' verlaagd.
    - De master etc. verlaagd
    - Overgestapt van Jack naar USB (Behringer)

    Als ik mijn volume verlaag geeft hij vaak weinig tot helemaal geen kraak. Maar nu kan ik amper mijn eigen mixtape meer horen als ik deze exporteer en omzet in Wave. Heeft dit misschien met mijn kabels te maken of laptop? (ik gebruik hierbij een MacBook Pro). Of raden jullie mij aan een ander programma te gebruiken?

    Heeft iemand anders ik hier ook ervaring mee? Ik kon het niet vinden binnen dit Forum.

    Alvast bedankt :)
    Last edited by Jido; Tuesday-20-10-2015, 18:51.

  • #2
    Geluid voorbeeld? Zegt vaak meer dan 1000 woorden. :)
    Oefenen baart kunst.

    Comment


    • #3
      Originally posted by BT-Studio View Post
      Geluid voorbeeld? Zegt vaak meer dan 1000 woorden. :)
      Kan ik deze ergens toevoegen? of moet ik deze naar je opsturen?

      Comment


      • #4
        Soundcloud, youtube zo iets? (Opsturen zal wel niet gaan)
        Oefenen baart kunst.

        Comment


        • #5
          Originally posted by BT-Studio View Post
          Soundcloud, youtube zo iets? (Opsturen zal wel niet gaan)
          Ik heb hem op soundcloud geplaatst! hieronder de link:

          https://soundcloud.com/user-533972741/mixtape-test-bax

          Hij kraakt op:
          3:48
          6:50
          14:30 tot het einde

          Comment


          • #6
            Hmm ok. Dit: "Als ik mijn volume verlaag geeft hij vaak weinig tot helemaal geen kraak." blijft wel vreemd met deze kraak.
            Is kraak er dan ook niet als je op laag volume opneemt, vervolgens 'normalized' naar 0dB?
            Wat gebeurd er als je niks afspeelt maar wel een half uur een opname maakt, krijg je dan ook kraak?
            Oefenen baart kunst.

            Comment


            • #7
              Dit is dus echt een kraak dat de volume te hard staat? De kraak is weg als ik de volume zachter zet. Maar zodra ik dit doe is mijn opgenomen bestand slecht tot niet te beluisteren, is dit dan nog aan te passen?

              Vaak is het ook zo dat de kraak alleen in overgangen naar voren komt, en in de rest niet (met uitzondering van deze opname).
              Last edited by Jido; Wednesday-21-10-2015, 22:37.

              Comment


              • #8
                Dat het komt door "te hard" lijkt mij sterk, maar aangezien je verteld dat op lager niveau het niet gebeurd lijkt het daar wel op.
                Vandaar mijn vraag, wat als je op lager volume opneemt, als opname klaar is deze normalized (effecten > normalizeren en dan op -1.0dB) hoor je dan ook geen kraak?
                Klink een beetje als een computer (schijf of inteferentie) probleem namelijk. En dit zou onafhankelijk van volume zijn.
                Lastig probleem.
                Oefenen baart kunst.

                Comment


                • #9
                  Sorry door drukte omtrent mijn tentamens kon ik er niet naar kijken. Heb een oude PC uit de kast getrokken en daarop audacity gezet. Bijna geen kraak, alleen als die te hard gaat gelukkig! zodra ik hem normaliseer krijg ik goed geluid, zal gedeeltelijk ook wel aan mijn laptop hebben gelegen.

                  Erg bedankt voor je hulp!

                  Comment

                  Working...
                  X