Announcement

Collapse
No announcement yet.

Geen opname signaal studio microfoon

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Geen opname signaal studio microfoon

    Beste lezer,

    Ik heb een Devine BM-600 condensor studio microfoon aangeschaft. De xlr kabel van de microfoon heb ik aangesloten op de 'mic in' van phantoom voeding (DAP audio, stage cube 21). De xlr kabel van de 'mic out' heb ik aangesloten op de microfoon ingang van de audio interface (Lexicon Alpha). Vervolgens is de audio interface met een usb kabel aangesloten op mijn pc.

    Naar mijn weten (Ik heb hier ook hulp bij gehad van een bekend forum gebruiker) heb ik alles goed aangesloten. Ik krijg echter geen signaal binnen als ik wil opnemen. Ik heb al een nieuwe phantoom voeding aangeschaft, maar bij het proberen van deze nieuwe is het probleem nog steeds niet opgelost.

    Ik maak gebruik van Cubase. Met mijn keyboard kan ik wel audio opnemen, maar dit is me dus nog niet gelukt met de microfoon.

    Wie kan mij helpen om hier geluid uit te krijgen?

    Alvast bedankt!

  • #2
    Even wat troubleshooting:

    Werkt een dynamische microfoon wel op de interface
    Hoor je de condensator wel door de koptelefoon via de interface
    Als je op luid volume in de microfoon praat, en de gain knop (voorzichtig!) helemaal open draait, gaat het clip lampje dan branden?
    Heb je in je configuratiescherm de alpha wel als primair opnameapparaat ingesteld?
    Zijn de drivers correct geinstalleerd?

    Beantwoord eens die vragen, dan kunnen we wat dingen van het lijstje strepen.
    [CENTER][URL="www.lhrecording.nl"]Waarom zelf afmixen? Laat het gewoon vr je doen![/URL]
    ------------------------------------------------------------
    [URL="http://homestudioplugin.nl/forum/viewforum.php?f=42"]Gratis mixclinics! Komt dat zien![/URL][/CENTER]

    Comment


    • #3
      Bedankt voor je antwoord.

      Ik ben door op zoek te gaan naar je eerste vraag achter het antwoord gekomen. Het blijkt dat als ik de line in en line out van het keyboard uit de interface haal, ik wel geluid uit de microfoon krijg. Blijkbaar kan dit niet tegelijk.

      Bedankt.

      Comment


      • #4
        Het klopt dat dat niet kan. Je line in bezet dezelfde twee kanalen als je instrument en mic ingang. Dus zegmaar je linkerkanaal zit vast aan je instumentkanaal en je rechterkanaal aan je microfoonkanaal. En kennerlijk heeft de line ingang een voorrangspositie tegenover de andere twee aangezien de andere twee niet meer werken als je de line ingang gebruikt.
        [CENTER][URL="www.lhrecording.nl"]Waarom zelf afmixen? Laat het gewoon vr je doen![/URL]
        ------------------------------------------------------------
        [URL="http://homestudioplugin.nl/forum/viewforum.php?f=42"]Gratis mixclinics! Komt dat zien![/URL][/CENTER]

        Comment


        • #5
          Helemaal duidelijk!

          Nu heb ik wel iets te snel gejuicht. Als ik in de microfoon praat, hoor ik mijzelf in mijn koptelefoon (goed teken dus). Echter als ik in Cubase wil opnemen krijg ik geen signaal binnen. Ik heb de mic knop op de audio interface al helemaal open gedraaid, maar ook hier ligt het probleem niet. Ik denk dus dat ik mijn instellingen wat betreft het opnemen in Cubase nog niet in orde heb.

          Ik probeer dit in een project waar ik al bezig ben (dus ik ga ervan uit, gezien ik mijn keyboard wel audio kan opnemen, ik de juiste drivers heb geinstalleerd. De Audio interface is ingeschakeld als driver.

          Om het geluid van de microfoon op te nemen selecteer ik een audio track (mono), welke ik vervolgens op rec druk maar dus geen signaal binnen krijg. Wat kan ik hier nog aan veranderen wil ik het geluid kunnen opnemen?

          Comment


          • #6
            Heb je wel kanaal 1 van je interface geselecteerd op die track. In de meeste daw's kan/moet je per track aangeven welke input hij opneemt.
            [CENTER][URL="www.lhrecording.nl"]Waarom zelf afmixen? Laat het gewoon vr je doen![/URL]
            ------------------------------------------------------------
            [URL="http://homestudioplugin.nl/forum/viewforum.php?f=42"]Gratis mixclinics! Komt dat zien![/URL][/CENTER]

            Comment


            • #7
              Kun je me uitleggen hoe ik kanaal 1 selecteer?

              Ik heb een audio track geselecteerd, mono in -> stereo out en vervolgens klik ik op Record.

              Comment


              • #8
                Lees post #2 en #3 even door :)

                http://forum.recordingreview.com/f23...ase-4-a-14022/
                [CENTER][URL="www.lhrecording.nl"]Waarom zelf afmixen? Laat het gewoon vr je doen![/URL]
                ------------------------------------------------------------
                [URL="http://homestudioplugin.nl/forum/viewforum.php?f=42"]Gratis mixclinics! Komt dat zien![/URL][/CENTER]

                Comment


                • #9
                  Je bent een held! Probleem opgelost, bedankt!

                  Comment

                  Working...
                  X