Announcement

Collapse
No announcement yet.

Opnemen wil niet lukken

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Opnemen wil niet lukken

    Goedendag

    Ik wil graag mijn muziek gaan opnemen, maar ik stuit op een audiotechnisch probleem waar ik maar niet uitkom. Hopelijk kan iemand me hier helpen.

    Het geluid uit mijn versterker gaat in een dynamische Shure SM57 microfoon. Vervolgens gaat deze in een mengpaneel (mic ingang) en er weer uit door de stereo cd/tape out. Dit gaat dan in een externe geluidskaart, een Creative Soundblaster x-fi HD, in de stereo in. Dit omdat de geluidskaart in mijn laptop zogezegd niet optimaal is. Via stereo line out gaat het naar mijn laptop. Maar hier komt niks binnen. Als ik hem bij de Creative via de mic ingang naar binnen stuur, krijg ik wel geluid uit mijn laptop, maar zo zacht dat het alleen hoorbaar is na het flink oversturen van het brongeluid. Hij moet dus wel via de line in want daarin bevind zich een pre-amp.

    Hoe komt het dus dat ik geen geluid binnen krijg? Ik hoop dat hier iemand mij kan helpen. Bij voorbaat dank.

    luijsterburg

  • #2
    Het kan zijn dat in je audio instellingen de externe kaart niet ingeschakeld staat als input apparaat, of dat de input van de kaart op je computer gemute staat.
    Dit kan je na kijken door in configuratiescherm op geluid te klikken en dan naar opnemen te gaan.
    Wanneer de geluidskaart niet weergegeven wordt moet je eens rechts klikken in de lijst, en de optie uitgeschakelde apparaten weergeven aanvinken.
    Ook kan het zijn dat je de externe kaart als standaard apparaat voor opname moet instellen.
    Dit doe je door rechts op de kaart te klikken en te kiezen voor "als standaard apparaat instellen.
    Wanneer je nog steeds geen input krijgt, kan je ook eens dubbelklikken op het apparaat in kwestie en in de instellingen te kijken bij niveaus.
    Hieronder nog enkele screenshots.

    geluid

    instellingen
    Alles is 5 en 5 is 4

    Comment


    • #3
      Bedankt voor je hulp. Hij was inderdaad niet ingeschakeld, en pakt het geluid nu. Echter, is het geluid nog steeds enkel hoorbaar bij het flink opkrikken van het volume. Ik gebruik deze ext. geluidskaart ook als pre-amp voor mijn vinyl speler, dus ik ging er vanuit dat ik hem ook kon gebruiken om de microfoon te versterken.

      Ik heb echter ontdekt dat de microfoon het wel gewoon goed als hij uit de master out komt en naar de versterker gaat (zonder pre-amp dus). Maar als hij uit de cd out naar laptop gaat niet. Ik heb niet alle kabels om alle mogelijkheden uit te proberen, maar ik begin nu te denken dat het aan de cd out ligt, en dat hij vanuit de master out naar de geluidskaart moet. Of zou dit geen verschil moeten maken.

      Comment

      Working...
      X