Announcement

Collapse
No announcement yet.

numark mixdeck express

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • numark mixdeck express

    Hallo forum leden,

    Weet niet of deze vraag hier gesteld kan worden of in een andere rubriek thuis hoort aar dan verplaats de moderator hem wel neem ik aan.

    Ik heb net de nieuwe Numark mixdeck express gekocht en aangesloten en alles werkte behalve de VU meters(master links/rechts) niet zowel in midi-pc usb a en cd mode.Dit is m,n 2e deck met hetzelfde probleem als de vorige die ik had geretourneerd naar Bax.Ook op het huidige deck brand de play led niet als de song ready voorstaat.Heb het bijgevoegde serato intro gedownload en had dezelfde versie 1.9.0 al,maar op beiden doen de VU meters het niet.Had Bax gebeld en deze was niet op de hoogte van het probleem en kon deze ook retour doen maar dat vond ik niet zo handig gezien dit de 3e zou worden.Ben goed geholpen door Bax in deze maar het probleem is nog niet opgelost.

    Zit zelf te denken aan een hardware fout in een serie van deze decks.Zijn er mensen hier die hetzelfde probleem hebben met dit deck.Gebruik Windows 10

  • #2
    Originally posted by djman View Post
    Hallo forum leden,

    Weet niet of deze vraag hier gesteld kan worden of in een andere rubriek thuis hoort aar dan verplaats de moderator hem wel neem ik aan.

    Ik heb net de nieuwe Numark mixdeck express gekocht en aangesloten en alles werkte behalve de VU meters(master links/rechts) niet zowel in midi-pc usb a en cd mode.Dit is m,n 2e deck met hetzelfde probleem als de vorige die ik had geretourneerd naar Bax.Ook op het huidige deck brand de play led niet als de song ready voorstaat.Heb het bijgevoegde serato intro gedownload en had dezelfde versie 1.9.0 al,maar op beiden doen de VU meters het niet.Had Bax gebeld en deze was niet op de hoogte van het probleem en kon deze ook retour doen maar dat vond ik niet zo handig gezien dit de 3e zou worden.Ben goed geholpen door Bax in deze maar het probleem is nog niet opgelost.

    Zit zelf te denken aan een hardware fout in een serie van deze decks.Zijn er mensen hier die hetzelfde probleem hebben met dit deck.Gebruik Windows 10
    Update:

    Ben vorige week donderdag zelf naar Bax gereden was wel 460km maar had mn deck meegenomen om hem daar zelf uit te testen.Ben geholpen door Paul en deze deze man heeft alle tijd genomen om het op te lossen.Dit deck werkte dus niet goed en werd ook daar geconstateerd.Nieuw deck werd gehaald uit magazijn en uit gepakt en ook getest en deze werkte wel goed.Het testen gebeurde bij de boxen en licht afd en de man die deze afd runde(ben zn naam ff kwijt) heeft mij ook perfect geholpen hierbij.Heb gelijk maar een subwoofer en lichtset gekocht wat ik toch al van plan was om aan te schaffen,alleen de sub kreeg ik niet in mn auto en zou worden opgestuurd.

    Resumé:Top service van Bax je moet er wel een eindje voor rijden maar heb gelijk de zaak eens voor een (gedeelte) bekeken.Mannen bedankt.

    Comment


    • #3
      Goed te horen dat je klacht uiteindelijk opgelost is. Paul is echt een vakman met veel kennis van zaken. Ik wens je nog veel plezier met je nieuw aangeschafte set!

      Comment

      Working...
      X