Announcement

Collapse
No announcement yet.

Numark M6 problemen met Audacity

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Numark M6 problemen met Audacity

    Goedemiddag iedereen!

    Ik gebruik al geruime tijd Audacity voor het opnemen van mijn sets. Dit ging altijd probleemloos.
    Vorige week moest ik mijn dj-set even uit afkoppelen om hem vervolgens in mijn nieuwe flight-case weer opnieuw aan te sluiten.

    Voordat ik het probleem voorleg; Mijn set bestaat uit:

    2x Numark NDX900
    1x Numark M6 Mixer
    Ik gebruik een MAC-book pro
    Ook gebruik ik Virtual DJ (voor het inladen van de nummers, audacity draait op de achtergrond voor het opnemen)

    De NDX900's gaan via RCL naar NUmark M6.
    Alle apparaten zijn via USB-HUB 3.0 aangesloten op mijn laptop

    Het probleem is dat Audacity opeens de master van mijn mixer niet meer herkent. Audacity neemt wel geluid op (van beide NDX900's via de mixer), maar dit gebeurt over de master heen. Als mijn master van mijn mixer dus helemaal laag staat neemt hij Audacity nog steeds het geluid van de NDX900 op. Dit geluid komt uit line 1 en line 2 van de mixer. De mixer word ook gewoond herkend als apparaat door Audacity. Nu kan ik natuurlijk wel het volume van de NDX900's op mijn mixer verlagen (dit pikt audacity namelijk wel op) maar dit is niet geheel ideaal natuurlijk. Sterke nog, dat werkt voor geen meter! dan moet ik continu op letten of ik het volume daarvan niet te hoog zet, terwijl dit met de Master veel makkelijker is natuurlijk.

    Ik heb alles al geprobeerd. Audacity opnieuw ge´nstalleerd. De set wederom opnieuw aangesloten aan elkaar (voor het geval er toch iets fout zat), Macbook 100x opnieuw opgestart. Ik weet niet waar het aan ligt :(

    Heeft er iemand een tip? Ik weet namelijk niet meer wat ik kan doen

  • #2
    Dit al gecontroleerd?

    MAC:
    1. Use the included cable to connect the M6 USB to your computer.
    2. Go to Applications �� Utilities �� Audio MIDI Setup.
    3. In the Audio Devices tab under System Settings, select USB Audio Codec* as your Default Input
    and Default Output.
    4. Close the window.

    Comment


    • #3
      En nog gemakkelijker: klik op het luidsprekertje (in je statusbalk) met je <alt> toets ingedrukt, en dan kun je in- en output aanvinken.

      Een ander idee (ik ken de M6 niet): op mijn A&H ZEDi-8 kan ik zelf bepalen wat ik wel en niet (tot op zekere hoogte) richting USB stuur. Wellicht heeft de M6 ook zo'n knopjes en heb je die per ongeluk omgezet?

      Comment


      • #4
        Dank voor de reacties.
        Heb beide tips geprobeerd. NU komt er helemaal geen geluid meer binnen in audacity. Zelfs niet van de NDX900's

        Comment

        Working...
        X